98 ranger 5.0 swap

All you can handle multimedia.

Moderator: MalcolmV8

fordranger1998
Posts: 9
Joined: Tue May 28, 2013 2:34 pm

Re: 98 ranger 5.0 swap

Post by fordranger1998 »

Ok I have two eqe3 Ecus they are both at tuner thought one was bad. He has a 5.0 mountaineer with same code Ecu. Tune was written for pats delete egr delete and the bigger cam he can load the tune into his Ecu and it fires up. When the tune is loaded into either one of my Ecus it will just crank over but no start. Anybody have any ideas to point me in a direction of success or anyone had this problem?
User avatar
MalcolmV8
Supporting Member
Posts: 2594
Joined: Fri Dec 10, 2004 4:50 pm
SM: Yes
Location: Kansas City, MO

Re: 98 ranger 5.0 swap

Post by MalcolmV8 »

PATS issue potentially? I know you listed PATS delete but in the newer Mustang ECUs (where I have experience tuning) the PATS delete does not work correctly. This is in SCT Advantage tuning software. It's a known issue and you still have to get the car towed to ford and have PATS programmed. Not sure if that applies to the older ECUs or not.
92 302 Ranger - sold
94 302 Ranger AWD - sold
07 BMW 335xi - tuned, boost turned up, E85 - sold
04 911 TT - to many mods to list. Over 600 All Wheel HP on pump gas - sold
2015 Coyote - daily driver
03 Cobra - 2.3 TVS on a built 12:1 CR motor with ported heads, cams, long tubes etc.
MD Racing Lean Protection Module
E85

Tuned by MD Racing
fordranger1998
Posts: 9
Joined: Tue May 28, 2013 2:34 pm

Re: 98 ranger 5.0 swap

Post by fordranger1998 »

I also believe it may be a pats issue but I've seen ppl have the 99-01 Ecus programmed for pats delete with sct tuner which is what I'm using. Any idea why it would start loaded into his Ecu but just cranks and no start with my two?
fordranger1998
Posts: 9
Joined: Tue May 28, 2013 2:34 pm

Re: 98 ranger 5.0 swap

Post by fordranger1998 »

Got everything back hooked up fixed a timing gear issue and it fired up first crank

http://s252.photobucket.com/albums/hh39 ... 09f9aa.mp4
Post Reply